From 9adab2a6ae46fc4755e67adf4fede135372ad242 Mon Sep 17 00:00:00 2001
From: Janis Streib <me@janis-streib.de>
Date: Fri, 31 Dec 2021 18:08:44 +0100
Subject: [PATCH] ADD: cmake g4 track finder

---
 CMakeLists.txt |    3 ++-
 1 files changed, 2 insertions(+), 1 deletions(-)

diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5eb5b6c..15673a3 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -17,4 +17,5 @@
 	src/struct.h)
 
 add_executable(g4export ${SOURCE_FILES})
-target_link_libraries(g4export ${G4_TRACK_LIBRARIES})
+target_include_directories(g4export PRIVATE ${G4Track_INCLUDE_DIRS})
+target_link_libraries(g4export ${G4Track_LIBRARIES})

--
Gitblit v1.9.1